You probablly pip installed something and have python prior to 2.7.9?

Well then this can happen. It is really simply solved by installing the missing dependancies. Do:

pip install --upgrade requests[security]

… or add sudo if you are not root.

Now if it tells you it is already satisfied, then you need to upgrade the dependancies by doing:

pip install --upgrade requests[security]

… or add sudo if you are not root.

A true SSLContext object is not available. This prevents urllib3 from configuring SSL appropriately and may cause certain SSL connections to fail.
Tagged on:     

Leave a Reply

Your email address will not be published. Required fields are marked *